Meeting Room Synchronisation Delay
Resolved
Jan 08 at 05:15pm GMT
Following platform configuration changes, by 17:15 GMT, the meeting synchronisation backlog had been fully processed, and data between the providers and Ricoh Spaces is now syncing and running as expected.
Thank you for your patience while we worked to resolve this.
Affected services
Created
Jan 08 at 03:04pm GMT
We are currently experiencing an issue where real-time room booking synchronisation between Providers (Outlook/Google) and Ricoh Spaces may take up to two hours to correctly appear in both systems.
Although delays exist, all data is being received, and our team is actively working on restoring normal functionality as soon as possible.
We sincerely apologise for the inconvenience and appreciate your patience. Please, don't hesitate to reach out to our support team for any queries.
The RICOH Spaces Team.
Affected services