Back to overview
Degraded

RICOH Spaces Service Update: Google Outage

Sep 04 at 08:10am BST
Affected services
EU Web
EU API

Resolved
Sep 04 at 11:25am BST

The Google service outage affecting several regions, including Southern and Eastern Europe, Turkey, and surrounding regions has now been resolved.

Thank you for your patience.

Created
Sep 04 at 08:10am BST

We are aware of a Google service outage affecting several regions, including Southern and Eastern Europe, Turkey, and surrounding regions/
The issue began at 08:10 BST today and is ongoing. We are monitoring closely and will keep you updated as more information becomes available.
Thank you for your patience.