Back to overview
Downtime
An issue was identified which impacted the connectivity of all client applications.
Sep 30 at 09:51am BST
Affected services
EU Web
EU API
Resolved
Sep 30 at 10:57am BST
Services fully reinstated with some intermittent degradation in performance
Affected services
EU Web
EU API
Updated
Sep 30 at 10:30am BST
Services have been reinstated with degraded performance
Affected services
EU Web
EU API
Created
Sep 30 at 09:51am BST
An issue was identified which impacted the connectivity of all client applications
Affected services
EU Web
EU API